Question

Locked

Mutiple Local area connection unplugged Icons

By hayabusa71 ·
I have an end user who is getting several upon several local area connection is unplugged icons in their systray all day long. They never lose connection to the internet however. Has anyone seen this before? I tried to update the nic driver and this did not fix it. Any suggestions?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

network connections...

by kentontator In reply to Mutiple Local area connec ...

check Network Connections from the control panel if you see more than 1 Local Area Connection and some say they don't have a cable plugged in just disable them

Collapse -

only one

by hayabusa71 In reply to network connections...

There is only one connection in there which is really not making any sense.

Collapse -

damaged connection

by drivers1492 In reply to only one

If the line/plug is loose or damaged in anyway you will get this. Try swapping out the cable with another and check the plugs to make sure they are not loose and loosing connectivity

Collapse -

connection fine

by hayabusa71 In reply to damaged connection

We have tried that and the physical connection is fine.

Collapse -

I expect I would be looking for...

by tintoman In reply to Mutiple Local area connec ...

a damaged or corrupt driver in a case like this.
First though I would take a look in the device manager list and see just how many ethernet controllers are listed there...

Collapse -

already tried

by hayabusa71 In reply to I expect I would be looki ...

There is only on controller and i have already updated the drivers for the network controller.

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums