NDR 4.4.7 Errors

By klimaxreturns ·
I have an exchange 2003 sp2 box that is able to receive fine for all email addresses. Sending email is fine for every other domain except to two domains that belong to and email addresses. I used to be able to send to them fine. I checked the queues and the emails sent to and seem to say smtp protocol error. I did a nslookup for and got the mx record of, which is correct. I did a tracert and received up to 11 hops back, but with some that did time out 2 of the 3 times it tried contacting one of the destinations. I checked the route of the smtp message with message tracker on exchange 2003 and it showed up that it tried multiple attempts to connect to multiple smtp servers that start with up to I did notice that my logs noted down a DCOM with event ID 10009 "DCOM was unable to communicate with the computer " " using any of the configured protocols." Does anybody have a clue what is going on? Thank you in advanced for any help available.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

I have been having a similar problem

by sperry In reply to NDR 4.4.7 Errors

We have 1 domain that we cannot reach, we get the error: Could not deliver the message in the time limit specified. I think this has something to do with an incorrectly configured greylisting setup, or with a firewall configuration that is not permitting the complete conversation, but enough of it so there is not a fatal error.

Collapse -

The problem resolved by ISP

by klimaxreturns In reply to I have been having a simi ...

It seems my problem was resolved when I had asked the clients to report this problem to verizon and rcn. I am not sure exactly what was the cause but it was most likely due to a greylisting that the major ISP's implemented.

Related Discussions

Related Forums