General discussion

Locked

NDS 4.11 & NT 4.0

By pagelink ·
I have a NT Domain, and recently received a Novell Server running 4.11 Directory Services. I have integrated it into Windows Domain. but users are unable to login, error message is 'specified user doesnot exists in this context' how can i solve theproblem.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NDS 4.11 & NT 4.0

by rogerndgreen In reply to NDS 4.11 & NT 4.0

How have you "inttegrated" it?
NDS is a directory service, and as such your user account(s) will have to exist in the NDS directory as well as the NT domain.
Setting this up so that the users log into the Netware tree, and then into the NT domain is fairly straightforward, especially if you use ZEN.
I don't think there is a simple answer to logging into a NT domain first & then the NDS tree, unless you want to compromise your user's access to the Netware server.
Then you can use the Gatewayservice for Netware (I think that's the right one) to access the NDS tree. You will still need to create at least one user account in NDS, using nwadmin32 (should be on the Novell server sys:\public\win32 directory). If you have never used Netwarebefore, I'd better warn you that you have to run the application from a workstation, you can't run it at the server console. If you have never worked with directory services before, then I suggest you get some good advice, both from the web & good old-fashioned books. Like I say, there is not a simple solution if you haven't used Netware before, but this is why we are paid what we are.

Roger

Collapse -

NDS 4.11 & NT 4.0

by pagelink In reply to NDS 4.11 & NT 4.0

Dear Roger,

Thanks for the answer. Actually I have already created NDS accounts same as NT and clients were accessing it through NOvell Client32. I searched web and found some interesting articles on NDS and finally were able to find that NDS is corrupted, it could not be restored and i had to reinstall the sys volume again. now it is working properly. Thanks a lot again for your reply.

Sunit

Collapse -

NDS 4.11 & NT 4.0

by pagelink In reply to NDS 4.11 & NT 4.0

This question was closed by the author

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums