Question

Locked

Need Cisco 4006 Switch IOS

By g-gmalcom ·
I am needing the most current IOS for a Cisco 4006 switch. It is currently running CatOS 8.4(3)GLX, but wanting IOS. I think the latest version is 12.2(20), but would take anything some one has.

The management engine is Model WS-X4013
48 port swith models are WS-X4148-RJ

Any help would be greatly appreciated.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums