General discussion


Net Use LPT1: wants a password

By Sooz ·
I have a script running at logon to map lpt1 to a shared printer on the network. Each time the user logs in there is an incorrect password error and hence the printer is not mapped. I have checked all active directory settings and permissions and can't find anything abnormal. Any ideas??

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by lmayeda In reply to Net Use LPT1: wants a pas ...

I've encountered similar problems which I was able to resolve by making the user a PC administrator when setting up the NET USE command to map the shared network printer to the LPT port. I've recently had particular issues with LPT1, so I've avoided it by using LPT2, LPT3. Hopefully someone can explain what may be going on.

Collapse -

by Sooz In reply to

Poster rated this answer.

Collapse -

by Sooz In reply to Net Use LPT1: wants a pas ...

Thank you...that seems to be it. Seems odd that you'd have to be a local admin to use a mapped printer, but it worked.

Collapse -

by Sooz In reply to Net Use LPT1: wants a pas ...

This question was closed by the author

Collapse -

what error message when browsing from network

by info In reply to Net Use LPT1: wants a pas ...


What error comes when u browse printer from network is it asking pwd.

which os u r using from client os and printer os.

Collapse -

LPT1 net use

by jdman68 In reply to what error message when b ...

Hi there, i am having the same issue, Server is 2008 STD (2003 environment)all Clients XP Pro SP3.

Using a DOS Program and running a BAT that connects Printers using Net Use CMD

we dont want to make the client an administrator but they need to execute the BAT file when they need to.

Any ideas?

Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums