Question

Locked

NETBIOS will not Enable on Windows XP

By tim ·
Hi, I am begining to lose the plot, as I have a Windows XP machine that shows Netbios disabled when you do an ipconfig. I have tried:

1. NIC settings all correct - Netbios enabled.
2. Bowser / Server etc etc services all started.
3. No error logs in Device Manager.
4. Reset TCPIP using Netsh
5. Checked Registry for incorrect NETBT settings.
6. Read (almost!) every blog on NETbios.
7. Checked all the usual ssuspect applications.


So, do I FDISK and start again, or can someone shed any light on this issue?

Many Thanks,

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

What problem is this creating for you?

by ComputerCookie In reply to NETBIOS will not Enable o ...

Any follow these steps to configure Netbios;

Configure the DHCP client to enable the DHCP server to determine NetBIOS behavior
For Windows XP, Windows Server 2003, and Windows 2000
1. On the desktop, right-click My Network Places, and then click Properties.
2. Right-click Local Area Connection, and then click Properties
3. In the Components checked are used by this connection list, double-click Internet Protocol (TCP/IP), click Advanced, and then click the WINS tab.

Note In Windows XP and in Windows Server 2003, you must double-click Internet Protocol (TCP/IP) in the This connection uses the following items list.
4. Click Use NetBIOS setting from the DHCP server, and then click OK three times.

Collapse -

Thanks Jcoo3599

by tim In reply to What problem is this crea ...

Thanks for your promt reply - this issue has resolved itself, as of ten minutes ago! I have spent some weeks trying to resolve this issue, all to no avail. I had allready tried your solution, still no joy. This afternoon I returned to a working machine - i.e I could browse shares, run NBTstat correctly etc. I have absolutely no idea how this appears to have 'corrected itself': I'm not a believer in computers fixing themselves, but simply can not attribute anything I have done to achieve the fix. I can only assume it must be a function (over a period of time) of the last NETSH reset command I used.

Thanks again for your help.

Collapse -

netbios enable here

by dawud123 In reply to NETBIOS will not Enable o ...

Go to start
then settings
then click on network connections
then properties
click on internet protocal,tcp/ip
go to advanced advanced
CLICK ON WINS and enable netbios

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums