General discussion

Locked

Netmail loading errors

By becky.rhoads ·
While trying to load NetMail from Novell (in order to correct losing our group functionality in Outlook after moving to a Linux based server), we encountered the following errors:

error: Failed Dependencies:
libform.so.4 is Needed by Netmail-3.1-1
libmenu.so.4 is Needed by Netmail-3.1-1
libncurses.so.4 is Needed by Netmail-3.1-1

All of these files are on the system. Any ideas as to what may be the problem? Could the location matter and if so where should it be? Novell will not support a trial run of the software so we can get no assistance from them.

Thanks for any help you could provide!

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Desktop Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums