Question

Locked

Network Deployment

By jjames ·
We have been using the system in the lab and got to a point where we have tried to build the network deployment disk. We are using TCP/IP when we set it up. When we get to the point where it validates I get an error "The mapped network drive could not be created because of the following. Multiple connections to a server or shared resourse..." We have shut down all machines except the combined server/console with the same result. Any ideas?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

More info please...

by Toivo Talikka In reply to Network Deployment

It would help enormously if you could tell what system(s) we are dealing with and how many machines.

Collapse -

Configuration

by jjames In reply to More info please...

Right now I only have this setup in a lab. I am using an IBM M-Pro as the server/console running XP Service Pack2. Hooked to it I have an IBM T42 running XP as a console machine and an IBM T60 as a Target Machine. This is connected together using an ASANTE Friendly Net 5 Port ethernte hub. I have tried creating the boot disk with all machines running and then only the M Pro. Have also tried using the ethernet option and without the ethernet option. All with the same results. I have also tried with and without a secure repository. All with the same results. Thanks for your help.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Forums