Question

Locked

New DS/DNS Server 2003, slow performance and user rights`

By mydesktopworks ·
We have just installed server 2003, created our domain, installed DNS, and configured the users.

Problem is, after an hour or two performance on the network grinds to a halt. Some users log in very slowly, others have problems connecting to a drive that they have Admin rights to, and for others the internet stop working. (I can ping server and router, but if I try, say, yahoo.com, it doesn't resolve).

This has to be a DNS configuration issue but I can't seem to figure it out.

Any help would be great.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Have you checked the actual Network Traffic first?

by OH Smeg In reply to New DS/DNS Server 2003, s ...

Throw Wireshark at the LAN and see if it is actually the Server or just that the Network is being overwhelmed.

http://www.wireshark.org/download.html

As for the DNS potential problem how did you setup the LAN initially and when you added the server did it replace an older unit or is this a New LAN?

Also what is the Topology of the LAN?

Col

Collapse -

I installed a new HD and reinstalled 2003

by mydesktopworks In reply to Have you checked the actu ...

I have never used Wireshark but will check it out.

The LAN was built before me, there are 13 XP pro PCs (all with GB NICs) and two printers connecting to a GB switch, which connects to a router (not sure of brand).

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums