General discussion


new XP-pc does share files and printers

By Promes ·
I have added a XP-pc Prof to a network with 3 pc's (2: XP-Prof, 1 W200-Prof), linked with a router in a workgroup (all same wg-name). I configured the network settings of the new pc like the other XP-one's.
From the new pc, I can ping all pc's and the router by IP-address. But not by name, except its own name. On all other pc's I can ping both by name and IP-addres, except the new one: only by IP.
Also on all old pc's if I go to explorer - network I can see my own shares and the shares of all other old pc's. But not those of the new pc.
On the new pc no share is visible, not even its own shares.
If I go to cmd and start nbtstat on the new pc I get an error: "Cannot get access to the NetBT driver. NetBt is probably not loaded into memory." (message translated from Dutch into English, so the actual message my be different in English).
On my other pc's I get info from all pc's and shares, except again form the new one.
I have been looking in security and a lot of other places, but to no avail.
Who can help me out (except from re-installing Win-XP after formatting the C-drive ;-).


This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to new XP-pc does share file ...

Do you have file and print sharing enabled on the new PC? Note that with Simple File Sharing that you won't have access to hidden shares as the systems are authenitcating as Guest and do not have the correct permissions.

A nice tutorial on activating with a video that can be found here:;en-us;304040

Is the Windows Firewall activated? See the troubleshooting section of MS Artcile 304040 for more details.

As to the NETBT error message, you need to load the NetBios protocol.

Collapse -

by Promes In reply to

The answer helped me (more knowledge), but didn't solve the problem.

Collapse -

by ManISKid In reply to new XP-pc does share file ...

Your netbios is not set up.

Go into the tcp-ip properties for the computer, click on the advanced tab, go to wins, enable the netbios settings

Collapse -

by Promes In reply to

Poster rated this answer.
NetBios: this has been enabled. I forget to mention this.

Collapse -

by Promes In reply to new XP-pc does share file ...

This question was closed by the author

Related Discussions

Related Forums