General discussion

  • Creator
    Topic
  • #2317424

    No A: drive in Explorer

    Locked

    by neilinoz ·

    I formatted my hard drive and now the A: drive does not appear in the Explorer,
    It is in Device Manager and says it is working properly.
    I also checked the settings in Regedit and it is correct there also.
    If I put a floppy in the drive it does not find it
    Thanks Neil

All Comments

  • Author
    Replies
    • #3379984

      Reply To: No A: drive in Explorer

      by thechas ·

      In reply to No A: drive in Explorer

      Install the drivers for the chip-set on your motherboard.

      Even though Windows sees the drive, it may have problems communicating with it through the devices in the chip-set.

      This problem is very common for Windows 98 and Me.

      Chas

    • #3379977

      Reply To: No A: drive in Explorer

      by mdelyea ·

      In reply to No A: drive in Explorer

      Delete the drive from explorer and reboot to allow windows to redetect the drive.

    • #3379772

      Reply To: No A: drive in Explorer

      by otl ·

      In reply to No A: drive in Explorer

      Sounds like in control panel -> system -> device manager -> standard floppy disk controllers -> general -> device useage either has – disable in this hardware profile, checked OR exists in all hardware profiles is not checked.

    • #2743378

      Reply To: No A: drive in Explorer

      by abtan ·

      In reply to No A: drive in Explorer

      go to the system setup (BIOS).
      check if you can see the floppy under ide devices.
      if yes,
      you have to clear NVRAM or load setup defaults in the BIOS, if you don’t know how to do that, contact the system manucaturer.
      if not,
      open the system and check if the ide/ power cables are properly connected on the back of the floppy drive.

Viewing 3 reply threads