General discussion

Locked

No connection to the internet is...

By DragonFly ·
Even though I am on the Internet, I get this message all the time.

No connection to the internet is currently available.
To view internet content that has been saved on
your computer, click 'work off-line'.
Click 'try again' to attempt to connect.

So, I click as requested and all is OK........but, how can I stop this message?
I went to 'File' and there is no tick against 'Work Offline'

P3-850
Using IE 6
Not using MSN Messenger

Have tried the fix at...
www.carricksolutions.com/ie5fix.reg
with short term success... the problem came back.

Any ideas ???

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

No connection to the internet is...

by quahsays In reply to No connection to the inte ...

you should get this msg if you are connected to your ISP, but using another proxy server. so when IE requested for the page/URL, the proxy or the proxy ISP blocked it since it is unauthorised user of the proxy.

Collapse -

No connection to the internet is...

by DragonFly In reply to No connection to the inte ...

The question was auto-closed by TechRepublic

Collapse -

No connection to the internet is...

by =T= In reply to No connection to the inte ...

how bout go to tools - internet option - click on connection folder .... choose * never dial a conection ! so if u want to connect to net , u dial 1st time when u turn your PC's on

Collapse -

No connection to the internet is...

by DragonFly In reply to No connection to the inte ...

The question was auto-closed by TechRepublic

Collapse -

No connection to the internet is...

by DragonFly In reply to No connection to the inte ...

This question was auto closed due to inactivity

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums