General discussion

Locked

no dial tone

By deminc1 ·
I have reloaded win me on a compac pressaro laptop and am getting a no dial tone when trying to connect to the internet what am i doing wrong ?

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

no dial tone

by TheChas In reply to no dial tone

Start by going to Control Panel / Modems.
Click on the Diagnostics tab.
Select your modem,
Click on more information.

If everything is fine, the drivers are loaded properly, and the basic hardware is functioning.

If there are errors, you may need to install a new or different driver for your modem.

Also, look at device manager. (System Properties) (Right click My Computer and select properties)
Any "?" or "!" ?
These marks point to driver problems that need to be fixed before your PC will function properly.
For a laptop, your only source is going to be Compaq for driver files.

Finally, double check the phone line and cords.

Chas

Collapse -

no dial tone

by deminc1 In reply to no dial tone

Poster rated this answer

Collapse -

no dial tone

by Netuser In reply to no dial tone

Reconfigure your internet setup.

Collapse -

no dial tone

by deminc1 In reply to no dial tone

Poster rated this answer

Collapse -

no dial tone

by TimTheToolMan In reply to no dial tone

Hi,

Yep, do as TheChas suggests to fix it, but I believe there is a checkbox on the connection properties sheet somewhere that says something like "Wait for dial tone before dialing"

You can appropriately check this check box to dial regardless. I've used it a couple of times when the same message has been reported to me, before I fixed it more permanently....

Cheers,
Tim.

Collapse -

no dial tone

by deminc1 In reply to no dial tone

Poster rated this answer

Collapse -

no dial tone

by Dennis2841 In reply to no dial tone

It has been my experience that every time windows tells me that there is no dial tone, it is because their isn't one.... Plug a phone into the same plug that the modem is plugged into now and see if you hear one.... Make sure your cable is ok...

Collapse -

no dial tone

by deminc1 In reply to no dial tone

Poster rated this answer

Collapse -

no dial tone

by jimandkathy In reply to no dial tone

If you modem has two ports make sure your phone cable is connected to the incoming port and not a telephone passthough port. Check that you are not dialing to disable call waiting if you do not have call waiting. If you have a stand alone FAX machine remove it from the phone lines and retest. Phones over 30 years old introduce noise into the lines. Does your modem line run close to any electical devices, or magnetic devices? Is your outside phone lines loose as it connects to the pole or house? Quick test for line quality pick up your phone receivier put it to your ear hit the any key except 0 and listen. If you hear any noise, static, clicks, hissing, or voices those noises may prevent the modem from "hearing" the dial tone. Hug your mother for mother's day.

Collapse -

no dial tone

by deminc1 In reply to no dial tone

Poster rated this answer

Back to Desktop Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums