General discussion

Locked

Novell 4.10 server with Gigabit NICs

By lantech ·
I have Novell netware 4.10 server and I wish ti install 10/100/1000 base T NIC from SMC product code SMC9452Tx V.2. I have drivers for Novell 4.20 in the CD provided by SMC. I wish to know if I can activate the NICs after installing Novell patches and activating it at 1000 mbps connectivity. I am also looking for any alternate solution to this to install and activate Gigabit Ethernet connectivity for Novell netware server version 4.10. Also I wish to know minimum hardware / motherboard requirement of any to install and activate 1000 mbps NICs. 10/100 mbps NICs with server is already under operation.

Regards,
Jayesh

For Lantech Solution
Ahmedabad

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BudTheGrey In reply to Novell 4.10 server with G ...

I downloaded the drivers for that card and looked over the files. It appears that the drivers are for all netware 4.x versions. The installation of them should be failry simple -- copy the .LAN and .LDi files into the SYS:\SYSTEM directory, follow the included readme.txt file for options.

Collapse -

by marcus In reply to Novell 4.10 server with G ...

Dear Sir,
I saw your problem in the Techrepublic. Excuse-me, I don?t resolve, but I would like change licences 4.10. I have 175 licences. No have more business (commercial) with Novell licences 4.10.
My e-mail is marcus@ecmsa.com.br (Brazil)
Best regards,
Marcus Vinicius

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums