General discussion

  • Creator
    Topic
  • #2073981

    Novell 4.11 w/CPQ Proliant 7000 SCSI tim

    Locked

    by dennis ·

    Our Compaq gives SCSI time out errors when trying to run backup on DLT tapes. We then have the shut off the server to recover. I could use any help you may offer.

    Thanks, Dennis

All Comments

  • Author
    Replies
    • #3777241

      Novell 4.11 w/CPQ Proliant 7000 SCSI tim

      by gregc ·

      In reply to Novell 4.11 w/CPQ Proliant 7000 SCSI tim

      This is how I would troubleshoot this. First I would verify the SCSI Chain, sheck all SCSI address on all devices and then make sure the chain is terminated. I would then run diagnostics on the SCSI card and make sure it sees all devices attatched to it. Then I would make sure whatever version of Netware you are running has the latest service packs on it. Then I would make sure I had the latest SCSI card drivers and install them. You did not say what backup program you are running, but you would then want to check for updates to you backup program. This is a general outline on how to fix it. Give me some more info and I am sure I could help you further!!

    • #3778179

      Novell 4.11 w/CPQ Proliant 7000 SCSI tim

      by mckaytech ·

      In reply to Novell 4.11 w/CPQ Proliant 7000 SCSI tim

      I’ve seen the same thing on Compaq 7000 servers with DLT drives. What seemed to do the most good was to run the latest SSD (v2.17a) and then install the latest DLT drivers.

      In the one case we couldn’t resolve that way, it turned out to be an impending hardware failure in the drive.

      But it concerns me that you’re having to cold-boot the server as I haven’t have that experience. If updating the drivers and SSD doesn’t help, I’d be looking real suspiciously at the controller (once I had made sure all the cables are tight, etc.). If you have access to loaner components, this might be the time to try swapping them out one at a time.

      paul

    • #3774888

      Novell 4.11 w/CPQ Proliant 7000 SCSI tim

      by bblackburn ·

      In reply to Novell 4.11 w/CPQ Proliant 7000 SCSI tim

      We had a similiar problem with our backups, but Veritas the maker of BackupExec had the answer on their web pages. HAM drivers automatically installed for the SCSI controllers. Veritas indicated that HAM drivers in Netware 4 were unreliable for relatively slow tape drives and recommend that you go back to DSK drivers. This cured our tape drive timeout problem. Netware 5 works OK with HAM drivers however.

    • #3754874

      Novell 4.11 w/CPQ Proliant 7000 SCSI tim

      by dennis ·

      In reply to Novell 4.11 w/CPQ Proliant 7000 SCSI tim

      This question was auto closed due to inactivity

Viewing 3 reply threads