General discussion

Locked

NT Backup problem

By GinoH ·
I have a client who uses NT Backup along with a Travan tape drive. An AT command starts the backup every weekday at 11:00pm, the problem seems to occur mostly on the weekends, what happens is that my client will log into the server to verify that the backup worked correctly and will recieve an error stating that the tape drive has been detected and the driver has been loaded however the backup cannot continue and to check the cables to the tape drive (these are ok). A simple reboot will fix the problem. It seems to work fine during the week and normally has problems on the weekend. Any ideas about what is wrong, Or should I just create a batch file to reboot the server nightly or once a week. My client would rather have this fixed than just using the reboot work around. Thanks

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT Backup problem

by richard_barsby In reply to NT Backup problem

I hope this does not sound silly but does he run a different program on friday afternoon, like some kind of house keeping program or even a different backup program which may affect the drivers or operation of the tape drive.

Best regards

R.K.Barsby

Collapse -

NT Backup problem

by GinoH In reply to NT Backup problem

Unfortunatly they dont have anything else running on the system or scheduled to run. I talked them into buying Backup Exec in place of using NT Backup.

Collapse -

NT Backup problem

by GinoH In reply to NT Backup problem

Unfortunatly they dont have anything else running on the system or scheduled to run. I talked them into buying Backup Exec in place of using NT Backup.

Collapse -

NT Backup problem

by GinoH In reply to NT Backup problem

This question was closed by the author

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums