General discussion

Locked

Okidata ML590 Printer problem

By VCHD_IT ·
When attempting to print tractor fed fanfold labels I cannot get printing to start on the first line of the first label. There is a top margin of .63" I can't seem to override.

I am in Windows 2000 using word 97. I have gone into printer settings and createda new form with 0 top margin and place the new form into ML590 printers properties but it still wants to scroll before printing.

I can manually roll the fanfold labels down low enough so once it scrolls it starts on the first line. There got to be another way.

I thought the top margin of .5-.6" was true for sheet feed type printers. They needed that must room to be able to feed the sheets to print but a tractor fed could print on the first line.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Okidata ML590 Printer problem

by GuruOfDos In reply to Okidata ML590 Printer pro ...

This is related to the DIP switch settings. When using tractor feed/fanfold paper many DMP's have a feature to 'skip' over the perforations. Often this can be disabled using one of the hardware dip-switches. Consult your manual for these settings. Alternatively, there may be a software control code that needs to be sent to the printer to disable perforation skip. Again, this should be documented in your manual.

Collapse -

Okidata ML590 Printer problem

by VCHD_IT In reply to Okidata ML590 Printer pro ...

Manual does not reference dip switches. The Skip perforation is disabled.
Thanks anyway.

Collapse -

Okidata ML590 Printer problem

by VCHD_IT In reply to Okidata ML590 Printer pro ...

This question was closed by the author

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums