General discussion

Locked

on board video

By MikePell ·
I have an ibmpc300gl(m/t6275-b9u) that I cannot change the resulution to 800/600. The video chip is s3trio3d on board. I have tried to update the drivers but no luck. I have put a call to s3graphics, no reply. I have tried to disable in bios and have not found a jumper on the board to disable. Ibm is not much help on the website. I have tried another video card but it still goes to the s3. Any suggestions?

This conversation is currently closed to new comments.

17 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

on board video

by PattyC In reply to on board video

What operating system are you running?

Collapse -

on board video

by MikePell In reply to on board video

I'm running win98se

Collapse -

on board video

by jsolari020 In reply to on board video

Umm..try and go to http://www.driverguide.com and look for the newest drivers there...I found them there when changing out a card on a computer i was fixing..they worked fine after that..also try totally deleting the hardware from the Device manager..and then installing it after a restart

Collapse -

on board video

by MikePell In reply to on board video

I tried, no luck. I did try and put in a newer video card and it picked it up...after 6 tries!

Collapse -

on board video

by jsolari020 In reply to on board video

Umm..try and go to http://www.driverguide.com and look for the newest drivers there...I found them there when changing out a card on a computer i was fixing..they worked fine after that..also try totally deleting the hardware from the Device manager..and then installing it after a restart

Collapse -

on board video

by MikePell In reply to on board video

At first, the new video cards wouldn't work. I couldn't get the bios to disable the onboard...

Collapse -

on board video

by TheChas In reply to on board video

The 'reference' S3 trio drivers may not work with your system.

For many on-board video systems, you need the driver from the system mfg.

Here is the link to IBMs driver for W95 and 98
http://tinyurl.com/5sx4

There should be a way to disable the on-board video in BIOS settings. However, these are often somewhat 'cryptic'.

Another thing to try, is dedicating more RAM for the video.
To support higher resolutions, you need more video RAM.
The standard 2MB may not be able to run at 800*600 in anything above 16 color mode.

Chas

Collapse -

on board video

by MikePell In reply to on board video

I'm trying to get more memory.

Collapse -

on board video

by Netuser In reply to on board video

You can disable the device through the device manager, then install another video card.

Collapse -

on board video

by MikePell In reply to on board video

tried to, wouldn't disable...called ibm, not much help. I also called the company that bought trio. He couldn't help me only gave me some drivers that were a old. He said that they don't provide drivers for ibm anymore!

Back to Desktop Forum
17 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums