General discussion

Locked

OS/400 V5R1 & Client Access for Windows

By tracyp ·
Yes or No. Will Client Access for Windows work with OS/400 version V5R1? We are currently on V4R5M0 and using client access for windows because we need the NS Router Anynet function. In December we are upgrading to V5R1. Do we HAVE to move to Client Access Express? Will the old CA for Windows work with V5R1? Is it just the support for the old CA going away?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

OS/400 V5R1 & Client Access for Windows

by Captain Krunch In reply to OS/400 V5R1 & Client Acce ...

If it runs on version 4 release 5 it should run on version 5 release 1. R1 adds more Windows support and integration so it may not be needed. The actual bells and whistles are going to be dependent on the box you are on. visit ibm.com and peruse the documentation there.

Collapse -

OS/400 V5R1 & Client Access for Windows

by tracyp In reply to OS/400 V5R1 & Client Acce ...

I found the answer and it is:
CA for Windows will not be supported on V5R1 but will work. The problem is that the CA for Windows is not installed with V5R1 upgrade only Express is. So if you still need to use CA for Windows, you would have to install it separately.

Collapse -

OS/400 V5R1 & Client Access for Windows

by tracyp In reply to OS/400 V5R1 & Client Acce ...

This question was closed by the author

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums