Question

Locked

OSPF Router Simulator

By neuralping ·
Been looking at this for three days and can't figure out why I can't ping router 1 from router 4. I am using boson netsim 6. Here are the configurations on all four routers. I am looking for guidance.

hostname Router1
!
!
ip subnet-zero
!
ip host router2 160.10.1.2
!
interface Serial0
ip address 175.10.1.1 255.255.255.0
no ip directed-broadcast
clock rate 64000
bandwidth 64
backup interface
!
interface Ethernet0
ip address 160.10.1.1 255.255.255.0
no ip directed-broadcast
bandwidth 10000
backup interface
no fair-queue
!
router ospf 1
network 160.10.1.0 0.0.0.255 area 0
network 175.10.1.0 0.0.0.255 area 0
!
ip classless
no ip http server
!
!
cdp holdtime 170
cdp timer 50
!
-----------------
hostname Router2
enable secret 5 $sdf$6978yhg$jnb76sd
!
ip subnet-zero
!
controller T1 0/0
!
interface FastEthernet0/0
ip address 160.10.1.2 255.255.255.0
no ip directed-broadcast
backup interface
no fair-queue
ip ospf cost 1
!
!
router ospf 1
network 160.10.1.0 0.0.0.255 area 0
!
ip classless
no ip http server
!
end
---------------------
hostname Router3
interface Serial0 ip address 175.10.1.2 255.255.255.0
no ip directed-broadcast
backup interface
!
interface Serial1
ip address 180.10.1.1 255.255.255.0
no ip directed-broadcast
clock rate 64000
bandwidth 64
backup interface
!
interface Ethernet0
ip address 197.10.1.1 255.255.255.0
no ip directed-broadcast
bandwidth 10000
backup interface
no fair-queue
!
!
router ospf 1
network 175.10.1.0 0.0.0.255 area 0
network 180.10.1.0 0.0.0.255 area 0
network 197.10.1.0 0.0.0.255 area 0
!
ip classless
no ip http server
-------------------
hostname Router4
!
ip subnet-zero
!
interface Serial0
ip address 180.10.1.2 255.255.255.0
no ip directed-broadcast
backup interface
!
!
interface Ethernet0
ip address 195.10.1.1 255.255.255.0
no ip directed-broadcast
bandwidth 10000
backup interface
no fair-queue
!
!
router ospf 1
network 180.10.1.0 0.0.0.255 area 0
network 195.10.1.0 0.0.0.255 area 0
!
ip classless
no ip http server
!
!
!
end

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums