General discussion

Locked

Out of Office Reply Not Working

By smiller ·
Can anyone explain to me why the Out of Office assistant Auto-Reply doesn't works ONLY if the sender of the email is within the company. It will not send a reply if the mail is from and internet address.... i.e. yourname@aol.com

What's the deal?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Out of office

by mike.hitt In reply to Out of Office Reply Not W ...

In the Microsoft Exchange-Outlook world the off-site reply option is governed by Exchange not Outlook.

Collapse -

Disable Out of Office Responses

by jmenke In reply to Out of Office Reply Not W ...

MS Exchange's Administrator, go to Configuration, Connections, Internet Mail Service. Under the Internet Mail tab, click on Advanced Options. Uncheck the top option "Disable Out of Office Responses to the Internet".

Collapse -

How to Disable Out of Office Responses

by ada.l In reply to Disable Out of Office Res ...

I cannot find Configuration in my Exchange Server. Please let me know how to get there. thanks

Collapse -

OOO not going over Internet

by schristo In reply to How to Disable Out of Off ...

I have Out of Office configured. It is also set on Exchange to go out over the Internet, but this part does not happen. I get OOO messages when the sender of the message is inside the company, but not when they are sending from outside.
Please help. The boss is expecting this to work immediately!

Collapse -

out of office assistant non-existant

by e.faulkner In reply to Out of Office Reply Not W ...

Office 97 - In the tools menu I don't have the menu option for Out Of Office Assistant. How do I enable it??

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums