General discussion

Locked

Outllook uses 100%of cpu

By lhatcher ·
I have a user with Outlook 2003, she uses it to grab her pop accounts, no exchange. The problem is that when outlook is running, if i go to task manager, Outlook is using 99% of the cpu.

I have disable all plugins. I have ran virus scans. Spyware scans. I have deleted the user profile and made a new one. Nothing helped. Anyone have any other ideas?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to Outllook uses 100%of cpu

Is this on starting Outlook or after it has been running for some time?

If it's the first this is normal as Outlook uses quite a lot of System Resources to open and if there are files held locally the bigger the file load the longer it will take to open and work properly.

If it the latter I would be looking at any Policies that have been written under AD which could be making this particular computer constantly Log On to the Server.

Have you checked the Network Traffic as well?

Col

Collapse -

by lhatcher In reply to

Poster rated this answer.

Collapse -

by ctrservices In reply to Outllook uses 100%of cpu

As you have already decided, 99 percent cpu usage for Outlook is extremely high (either when you have just opened it or when it has been open for a while).

Disable your AV app and rerun Outlook. If this solves the problem, your AV probably has an option to disable the buffer overflow protection. Disable it and retry Outlook.

Collapse -

by lhatcher In reply to

Poster rated this answer.

Collapse -

by lhatcher In reply to Outllook uses 100%of cpu

Thanks for the help guys. I finally figured this one out. Turns out that Google Desktop indexer was causing the problem. I uninstalled it and it went back to normal.

Collapse -

by lhatcher In reply to Outllook uses 100%of cpu

This question was closed by the author

Collapse -

Same thing Outlook takes 99% of CPU resources

by robstar39 In reply to Outllook uses 100%of cpu

I have this issue but no google desktop installed. Yes I have disabled all add ins within outlook 2003. IF I start outlook in safe mode it starts up straight away no fuss. Ive also checked AV progs and no email scanning etc configured? Any Ideas ?

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums