Outlook 2003 Calendar Exchange mailbox - Name go to personal folders

By neoklis ·
Dear all,

I hope you can help me.
I am using an exchange 2003 mail server with 80 users. I have public folders with everybody owner rights in the shared Calendar. All users are using their Mailbox -(Name) and at least one POP3 account.

I have the Personal Folders as primary to save the emails .pst on their PCs because they get a lot of emails every day.
I mean I do not have the Mailbox ? Name as the default to store the emails on server because they get a lot of emails.

Now when one person enters a meeting in Public Folders Calendar and invites individual persons (Mailbox - Name), the recipients receive their invitation, accept it, and they can see it in their Mailbox - Name Calendar and in their Personal Folders (local) calendar. They also see it in Public Folders, obviously.
It is working with everybody, except guess who? The boss!!

He receives the meeting only in his Personal folder and NOT in his mailbox - (name).
I need him to receive the meeting in his mailbox because I also have a blackberry server that synchronizes his Mailbox with his blackberry.

Everybody else is working fine. Everybody receives the invitations in their Mailbox ? (Name).

I tried removing his Mailbox from outlook and adding it again, still the same.
I tried removing the option Use Cached Exchange Mode, still the same.

Anybody have any ideas?
Please help me.

Thank you.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Accept Meetings on Behalf Of

by BFilmFan In reply to Outlook 2003 Calendar Exc ...

Take a look at the configuraiton settings for who has permissions to accept meetings in his behalf.

Collapse -


by neoklis In reply to Accept Meetings on Behalf ...

I asked a secretary to add a meeting with me, two accountants and the boss for a specific date and time, all of us got it correct on mailbox (name) calendar except the boss.

Related Discussions

Related Forums