Question

Locked

Outlook 2007 - MS Exchange Server

By pmerritt ·
Just recently upgraded to MS Outlook 2007 on the MS Exchange Server. Spell check is running on my sender's messages when I reply. If there is a string of replies, it is stopping each time. How can this be avoided? I have searched under the Spelling & Grammar and can find no where to turn this function off. I want to be able to spell check my OWN messages, but not that of any senders.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Do you have WORD set as your email editor?

by ThumbsUp2 In reply to Outlook 2007 - MS Exchang ...

If so, disable that feature, especially if you're still running Word 2003 along side of Outlook 2007. Spell checking in Outlook 2007 (and the entire Office 2007 suite) operate differently than the older 2000 and 2003 versions.

Collapse -

hi

by siva112233 In reply to Outlook 2007 - MS Exchang ...

tools > options > spellings tab > uncheck the first check box

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums