Question

Locked

Outlook 2007 (xp/pro) can't send

By curt ·
I am a new TechRepublic member and thought I had posted this message, but I can't find it anywhere. Please forgive me if this is a duplicate posting.

My Outlook/2007 will not send a message. It receives messages just fine. This all started roughly 30 hours ago. I am not aware of any event that occurred around that time.

I get the error message from outlook: Task 'bentengine - Sending' reported error (0x80042109) : 'Outlook cannot connect to your outgoing (SMTP) e-mail server.

The webmail access for my email server and my domain sends messages with no problem.

So far, in attempts to solve this problem, I have installed many if not all current windows updates, and uninstalled and re-installed my ZoneAlarm with the latest version.

I have also checked around for a forum solution, but did not find any that worked, including changing some outlook settings.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Outlook 2007 (xp/pro) can't send

by Mehul Bhai In reply to Outlook 2007 (xp/pro) can ...

Why r u posting again when your original posting has a reply already an is visible in the same Forums/Questions Page as ur new posting?
See the following URL:
http://techrepublic.com.com/5208-6230-0.html?forumID=101&threadID=308180

Collapse -

Your other question & my initial response here

by seanferd In reply to Outlook 2007 (xp/pro) can ...

http://techrepublic.com.com/5208-6230-0.html?forumID=101&threadID=308180

To find items you've posted, create a shortcut, or visit your profile page; the forum posts tab.
http://techrepublic.com.com/5268-6257-0.html?id=6095427

(My Workspace in the upper right gets you there.)

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums