Question

Locked

Outlook WebAccess & Attachments

By ACGPHX ·
I have one user out of roughly 50 who is running into issues attaching files to her email using Outlook Web Acess. The server is W2K3 SBS and has been running without major issue for a few years. Surprisingly no one else is reporting OWA troubles.

Can anyone direct me to a white paper or provide me with information that can help me resolve this issue? Of course this end user is more than 800 miles away and not slated to be back in Pheonix until months end. Naturally this is a crisis.

Any help would be appreciated.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Probably should tell us the exact issue

by Nimmo In reply to Outlook WebAccess & Attac ...

What happens when your user tries to attach files to emails, do they get an error? does OWA crash?.

Collapse -

thanks

by ACGPHX In reply to Probably should tell us t ...

Apologies...after re-reading I did leave out some relevant info.

The message she conveyed to me that is doesn't have "permission to send to this recipient. For assistance, contact your system administrator"

But her account is no different permission-wise than the majority of the other end users.

Collapse -

Where is the recipient?

by ThumbsUp2 In reply to thanks

Is the recipient in the same company using the same server to get their email?

If the recipient is outside the company, it sounds as if the whole company is being blocked by the recipients email server.

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums