Question

Locked

Outside internet config on Cisco ASA 5520

By CCarter8 ·
I have a cisco asa 5520 that is configured to use both inside and outside interfaces already. What I am wanting to do is configure a third interface to allow remote access through from the internet to the inside interface. I am sort of at a loss. Any help is appreciated. The config is below:

ASA Version 7.1(2)
!
hostname ciscoasa
domain-name default.domain.invalid
enable password encrypted
names
!
interface GigabitEthernet0/0
duplex full
nameif outside
security-level 0
ip address 192.168.11.1 255.255.255.0
!
interface GigabitEthernet0/1
duplex full
nameif inside
security-level 100
ip address 192.168.100.1 255.255.255.0
!
interface GigabitEthernet0/2
description Internet
nameif internet
security-level 0
!
interface GigabitEthernet0/2.2
shutdown
no vlan
no nameif
no security-level
no ip address
!
interface GigabitEthernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
shutdown
no nameif
no security-level
no ip address
management-only
!
passwd 2KFQnbNIdI.2KYOU encrypted
banner login Welcome to $(hostname) All commands are subject to logging.
banner motd Welcome to $(hostname) All commands are subject to logging.
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
dns server-group DefaultDNS
domain-name default.domain.invalid
object-group service allowed_tcp tcp
port-object eq www
port-object eq https
port-object eq 8105
port-object eq 8404
object-group service allowed_udp udp
port-object eq 8001
object-group icmp-type icmp
icmp-object echo-reply
icmp-object unreachable
icmp-object time-exceeded
access-list 101 remark -ACCESS LIST 101 APPLIED TO OUTSIDEaccess-
access-list 101 remark -WAN to LANaccess-
access-list 101 remark -Allowed ICMP Pass-Thruaccess-
access-list 101 extended permit icmp any any object-group icmp
access-list 101 remark -Deny all other INBOUND traffic (Defaulted, but reassuran
ce)-
access-list 101 extended deny ip any any log alerts
access-list 102 remark -ACCESS LIST 102 APPLIED TO INSIDEaccess-
access-list 102 remark -LAN to WANaccess-
access-list 102 extended permit tcp any 192.168.100.0 255.255.255.0 object-group
allowed_tcp
access-list 102 extended permit udp any 192.168.100.0 255.255.255.0 object-group
allowed_udp
access-list 102 remark -Allowed ICMP Pass-Thruaccess-
access-list 102 extended permit icmp any any echo
access-list 102 extended permit icmp any any object-group icmp
access-list 102 remark -Deny all other OUTBOUND trafficaccess-
access-list 102 extended deny ip any any log alerts
access-list internet-inside extended permit tcp any host 192.168.100.10 eq ssh
pager lines 10
logging enable
logging timestamp
logging console alerts
logging monitor alerts
logging asdm informational
logging queue 500
mtu outside 1500
mtu inside 1500
mtu internet 1500
no failover
asdm image disk0:/asdm-522.bin
asdm history enable
arp timeout 14400
access-group internet-inside in interface internet
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http 192.168.100.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet timeout 1
ssh timeout 60
console timeout 0
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map global_policy
class inspection_default
inspect dns maximum-length 512
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect http
!
service-policy global_policy global
Cryptochecksum:5e42b6f7dd6eb1bb9e615a04f2f16aa3

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums