General discussion

Locked

Permanent 100% CPU on Abit VA6 mb with P

By spiceman ·
When I run some programs like Oracle 8 for NT (eval), MS IIS 4.0 and various other programs from my computer (3 months old computer - always had problem) Pentium III 600 MHz, 128 MB RAM, 6.4 WD Hard disk, Toshiba DVD all running under NT 4.0 server with SP6. I tried different memory, and HD works okay on onother machine. All these programs I have no problem runnings in my old Pentium 233 MHz computer - The Abit company technical support did not help me - too busy!

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Permanent 100% CPU on Abit VA6 mb with P

by clover252525 In reply to Permanent 100% CPU on Abi ...

I'm not sure I understand what your question is, but if the computer is 3 months old, it is under warranty, just return it to where you bought it and tell them to fix it.

clover

Collapse -

Permanent 100% CPU on Abit VA6 mb with P

by spiceman In reply to Permanent 100% CPU on Abi ...
Collapse -

Permanent 100% CPU on Abit VA6 mb with P

by dmiles In reply to Permanent 100% CPU on Abi ...

So are you stating that this computer has a problem then what is the problem or are you dissatisfied with the computer because it does not meet expecttion of running programs to the speed of or better than 233mhz.

Collapse -

Permanent 100% CPU on Abit VA6 mb with P

by spiceman In reply to Permanent 100% CPU on Abi ...
Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums