Question

Locked

PIX 515 Address Change

By am_steen ·
Dear Sir's

I Have A PIX 515 And It Work Very Well With This

pixfirewall# show running-config
: Saved
:
PIX Version 7.1(2)
!
hostname pixfirewall
domain-name mail.abuljadayel.com
enable password 2KFQnbNIdI.2KYOU encrypted
names
!
interface Ethernet0
nameif outside
security-level 0
ip address 87.237.226.196 255.255.255.248
!
interface Ethernet1
nameif inside
security-level 100
ip address 192.168.0.2 255.255.255.0
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
dns server-group DefaultDNS
domain-name mail.abuljadayel.com
access-list out extended permit tcp any host 87.237.226.194 eq smtp
access-list out extended permit tcp any host 87.237.226.194 eq pop3
access-list out extended permit tcp any host 87.237.226.194 eq 32000
pager lines 24
logging enable
logging buffered debugging
logging asdm informational
mtu outside 1500
mtu inside 1500
no failover
asdm image flash:/asdm
no asdm history enable
arp timeout 14400
global (outside) 1 87.237.226.197
nat (inside) 1 192.168.0.0 255.255.255.0

static (inside,outside) 87.237.226.194 192.168.0.1 netmask 255.255.255.255

access-group out in interface outside
route outside 0.0.0.0 0.0.0.0 87.237.226.193 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http 192.168.0.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet 192.168.0.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd lease 3600
dhcpd ping_timeout 50
Cryptochecksum:674b144611cfc31623f093bf12c4dafd


How Could I Change The Following

static (inside,outside) 87.237.226.194 192.168.0.1 netmask 255.255.255.255

To

static (inside,outside) 87.237.226.194 192.168.0.2 netmask 255.255.255.255

Please Advice Me With The Command To Do This


Thanks

Eng. Amgad Steen

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums