Question

Locked

Please help with Cisco 3560-E

By stamax ·
Dear collegues,

I have the following situation:
3560-E(moscore) switch connected through virtual VPN to another 3560-E(specore). Virtual VPN line provided by telecom operator.
Gi0/15 on moscore:
-----------
interface GigabitEthernet0/15
no switchport
ip address 10.45.11.142 255.255.255.252
ip rip send version 1 2
srr-queue bandwidth limit 20
auto qos voip trust
macro description cisco-switch
spanning-tree link-type point-to-point
-----------
Gi0/24 on specore:
-----------
interface GigabitEthernet0/24
no switchport
ip address 10.45.11.138 255.255.255.252
ip rip send version 1 2
srr-queue bandwidth share 10 10 60 20
srr-queue bandwidth limit 20
queue-set 2
priority-queue out
mls qos trust dscp
auto qos voip trust
spanning-tree link-type point-to-point
-----------

Moscore has vlan 1, 2 and 3, serving
172.21.140(2,3).0/24 segments.
Specore has vlan 1, serving 172.21.141.0/24 segment.

Routing on these switches configured as:
moscore: 172.21.141.0 255.255.255.0 10.45.11.141
specore: 172.21.140.0 255.255.255.0 10.45.11.137. same for 142.0 segment.

I have no problem with accessing 141.x segment from 140.x or 142.x and vice versa. Pings and traceroute shows the traffic goes through that virtual VPN line.

But then I try to ping anything on the other end from any of this two switches I have no success. I can not ping specore from moscore and vice versa.

Could please somebody advice, there's the problem?

BTW, no ACL implemented on switches.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums