General discussion

Locked

Problem with Opti 933 drivers on Win98

By ACSTech01 ·
End user's system is not recognizing drivers for Opti 933 sound card on a Windows 98 2nd Ed. PC. Drivers *are* installed but are not recognized by the PC.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Problem with Opti 933 drivers on Win98

by TheChas In reply to Problem with Opti 933 dri ...

1. Are the chip-set drivers installed?
The default Windows drivers for MANY chip-sets do not work very well.
This driver is VERY important if it is an ISA sound card.

2. Is DirectX installed?
Make sure that you do not install a version of DirectX that is NOT supported by the video driver.

3. Try the card in a different slot.

4. Check device manager for conflicts, and remove any multi-media or multi-function adapter with a yellow "!" or "?" mark.

Chas

Collapse -

by ACSTech01 In reply to Problem with Opti 933 dri ...

Thanks Chas, but unfortunately I'd already tried most all in
your post.

Collapse -

Problem with Opti 933 drivers on Win98

by RCOM In reply to Problem with Opti 933 dri ...

For the Opti drivers to work correctly you need to run the installation software as opposed to just having an inf file that the OS reads from.

Collapse -

by ACSTech01 In reply to Problem with Opti 933 dri ...

Already ran the installation software, if you could call it that.
:-) Already found the answer to my problem though.
Thanks anyway!

Collapse -

by ACSTech01 In reply to Problem with Opti 933 dri ...

This question was closed by the author

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums