General discussion


Problem with USB2.0 on Omnibooko 6100

By james.tomlin ·
Hi, I've got an HP Omnibook 6100 with WinXP SP1 and have tried installing various PCMCIA USB2.0 hubs via PCMCIA,and connected to them an internal CDwriter in an external IDE box. The external 'box' is USB2.0 compatible.
Problem is I can only read from the CD. When I try to write, or erase a CDWR using XP writing, XP will stall, or come up with the standard CD writing has not been completed message... I've tried connecting a DVD writer and get the same problem. There is no problem via the USB1.0 port.
There are no conflicts in devices and the PCMCIA port is cardbus II compatible. I've also tried Nero 6, but to no avail.

I've tried the same set up on an Omnibook 500 and all works fine on USB1.0 and USB 2.0.
Anybody got any ideas? I've seen a similar thread elsewhere on the web for a different hp machine, but no-one had a solution.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by w2ktechman In reply to Problem with USB2.0 on Om ...

Have you tried updating the bios? Another thing to try is to remove the usb ports and reinstall them.

Collapse -

by james.tomlin In reply to

Thanks for the advice, but i've updated with the latest bios (sep03), tried reinstalling usb2.0 hub, and also tried different makes of usb2.0 hubs, but get the same problem. Help!

Collapse -

by w2ktechman In reply to Problem with USB2.0 on Om ...

might be a config problem or bad file in XP. reinstall SP1, and updates.
Look in task manager while it stalls and see what is using a lot of time. Try forcing it to stop (end task), unless it is the burning software. Somtimes files like rundll will stall programs and when stopped it works fine.
Try another device in the USB port to see if it is the writer that has a conflict or driver problem and not the port.

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums