Rackable Systems Server

By mrcham ·
I recently purchased a refurbished Rackable system COM10773
Dual Xeon 2.66Ghz, 2GB, 2 scsi x36GB, 2U Server

I am trying to load network software on it but am unsure how to access any external storage device.
There is no floppy so I plugged in a USB CD drive, with a boot CD but it failed to detect that.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -


by unhappyuser In reply to Rackable Systems Server

Have you checked the BIOS settings to see if there is a boot sequence? Can you attach a CD ROM internally?


Collapse -

it is in the BIOS

by lynn.nash In reply to BIOS

You may have given up by now and opened the case but this should work.

There is a boot menu but the external CD plugged into the USB will not be recognized unless you turn on the floppy controller. I know it is counter intuitive but that has worked on 4 rackable 1u's that I have tried. Go back and disable the floppy controller and it stops working again. It is almost like a bar bet winner. Oh don't forget to also look fro a legacy DOS usb option also.

Related Discussions

Related Forums