Question

Locked

Raid Controller - Cannot find Hard Drives

By mirwelch ·
We are using a Dell Optiplex 330 Minitower - Bios version A06 - and purchased an Adaptec 1210SA raid controller with latest controller BIOS and driver versions. We have two 500GB Hitachi Hard Drives installed, looking to do raid 0. We are trying to install Windows Server 2003 for the first time on these disks. After hitting F6 and loading the 3rd party driver and windows loads its setup files we get the error that the hard disks cannot be found and to make sure they are connected and powered on and on and on...The hard drives are found fine when setting up the array. Any Ideas? Any help is appreciated.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Have you tried installing with just ONE drive?...

by OldER Mycroft In reply to Raid Controller - Cannot ...

After all, you won't be in any position to organise the raid stripe until the installation is running.

I'd disconnect the second drive and install to the existing single drive.

Collapse -

You may need to go into the main BIOS...

You need the Adaptec raid controller to be enabled in the main BIOS so that the operating system can see it. Go into the main BIOS and go to the BOOT section and try this order of boot settings:

1). First boot device, CD/DVD drive.
2). Second boot device, Floppy drive (if you have one).
3). Third boot device, Other.
4). Forth boot device, Hdd (master if IDE type).
Now when you have selected OTHER in the boot order the Adaptec add on raid card should become enabled and then the operating system should be able to see it. Hope all works out.

Please post back if you have any more problems or questions.
If this information is useful, please mark as helpful. Thanks.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums