General discussion

Locked

RAS via MS TermServer with Citrix Mframe

By Foz ·
I have just installed a Chase PCI 8 port ras card in our ms terminal server running citrix metaframe. This was a FRESH server rebuild as we were having so many problems with them. Every so often the ports will stop answering incoming calls, the remote user just rings and rings and the card doesnt pick the call up until the server is rebooted then everyhtings fine for a while, any ideas!!?? ive rang chase but they said they've never come across anybody using Citrix with this card so cant help much!!??!?? nice answer guys.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

RAS via MS TermServer with Citrix Mframe

by Trev In reply to RAS via MS TermServer wit ...

There may be a compatibility problem with the card and metaframe. What you could try if you have not already is take the card out and install it on another machine with a version of Windows NT with RAS and WITHOUT metaframe. If that works then you know its a compatibility problem with Metaframe. If it doesn't I'd get a refund and buy another card. Good Luck.

Collapse -

RAS via MS TermServer with Citrix Mframe

by Foz In reply to RAS via MS TermServer wit ...

This is what had happened, basically many people ive spoken to have had the same problem using CHASE RAS PCI cards over CITRIX METAFRAME, the card is incompatible it seems, i changed cards type and it worked fine.

Collapse -

RAS via MS TermServer with Citrix Mframe

by Foz In reply to RAS via MS TermServer wit ...

This question was closed by the author

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums