Question

Locked

redirect my documents

By ken.it ·
I try to redirect "my documents" to a windows 2003 enterprise R2 server. And let
1. administrator read the users' folders
2. users cannot read each other files.
3. offline files are available.

My setting:
1. uncheck grant user exclusive permission.
2. set folder permission as:
http://support.microsoft.com/kb/2889**

result:
1 and 2 are successfully.
3. doesn't work, "my documents" doesn't leave a copy to local computer.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

You need to Sync

by Kenone In reply to redirect my documents

Go into sync setup and sync the two folders (remote documents and local docs) whenever you want (at logon or logoff or whenever)

Collapse -

but I have 200 computers

by ken.it In reply to You need to Sync

I have 200 computers, cannot setup one by one.

even I setup sync locally, but it doesn't sync.

Collapse -

Okay, step by step

by Kenone In reply to but I have 200 computers

Enable offline files
Windows explorer - Tools - Folder Options -Offline Files - click the enable box
Set sync params
Windows explorer - Tools - Synchronize - select the folders to sync.
Prove that it works and then set it up through Group Policy

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums