Question

Locked

Remote Connection not working after XP SP3 install

By -thorny- ·
Hi All,

I have a client with an SBS 2003 server, and the users are all on Windows XP Pro. Having upgrading one of the machines to SP3, he can't get online through Web Workplace and connect to the Client Desktop using RDP - just says the usual error of 'ensure computer is connected'.

Computer is definately connected, and remote desktops are allowed and his username and Admin are allowed to access machine via RDP.

Uninstalling SP3 resolves the problem.

Anyhow know how I can avoid this issue after installing SP3 ?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Might be obvious

by mikedyne In reply to Remote Connection not wor ...

But have you checked the status of Windows Firewall once you've upgraded to SP3?

Collapse -

Sp3

by shhite In reply to Might be obvious

It is an add-on issue. Sp3 will disable an add for IE7 .... go to manage add-ons and make sure they are all still enabled and that should fix your problem.

Collapse -

SP3 disabled RDP add-on

by -thorny- In reply to Sp3

Thanks for that shhite! Machine was still running IE6 as we use certain websites and software will *still* only supports IE6 (and XP!). Still, XP3 had indeed disabled the RDP add-on for IE6, so I just enabled, and connected just now!

Sorry for delay - been on summer hols

Collapse -

Instead of Autodetect

by Jacky Howe In reply to Remote Connection not wor ...

Manually enter the DNS server addresses for the two boxes labelled <i>Preferred DNS server</i> and <i>Alternate DNS server.</i> Type in the IP Addresses.

let us know how you get on.

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums