General discussion

  • Creator
    Topic
  • #2178924

    Remote Desktop

    Locked

    by tim.williams ·

    Does any one know how to set the properties on remote desktop on windows server 2000
    We have got it installed but when we tryand connect we get the message
    “the client could not connect to the remote computer, remote connections might not be enabled, or it may be too busy to accept connections”

    Can anyone help please?

    Thanks

    Tim

All Comments

  • Author
    Replies
    • #3196696

      Add/Remove Windows Components

      by msit ·

      In reply to Remote Desktop

      Did you enable Terminal Services in Add/Remove Windows Components under the Add/Remove Windows Programs feature?

    • #3198864

      Couple of things

      by lost_one ·

      In reply to Remote Desktop

      Make sure you give only uses that need to to use remote desktop permission to do so. You can do this in AD.

      Quick question. Is it setup for Remote Administration or an Application server?

    • #3081402

      Re: Remote desktop

      by joel ·

      In reply to Remote Desktop

      Remote desktop is not built into windows 2000 server. It is only in xp, and 2003. You would need a terminal services version of 2000 to get that. We use IntelliAdmin here around the office (www.intelliadmin.com)..that costs like 50 bucks.

    • #3081401

      Re: Remote desktop

      by joel ·

      In reply to Remote Desktop

      Remote desktop is not built into windows 2000 server. It is only in xp, and 2003. You would need a terminal services version of 2000 to get that. We use IntelliAdmin here around the office (www.intelliadmin.com)..that costs like 50 bucks.

    • #3078951

      hey

      by matin47 ·

      In reply to Remote Desktop

      what program are you using?

    • #3080005

      answer may be here

      by nazil dsouza ·

      In reply to Remote Desktop

      i hope you have enabled the setting of the remote machine …… go to the properties on my computer in the remote section and enable remote desktop connections …………… should work fine

      • #3079823

        could be the port

        by jonny memonic ·

        In reply to answer may be here

        If you followed the previous guys above

        Do you have the RDP client which is located in
        start>all progs>accessories>communications>remoted desktop connection.

        Make sure it is enabled on the windows 2000 side the server part where someone told you in the previous posts to install.

        It could be that port is blocked, make sure your firewalls are routers foward arnd are open accordingly.Port 3389 is the main RDP port to connect on.
        Make sure that is open and you should be all set to connect.

Viewing 5 reply threads