General discussion


Remote Desktop

By tim.williams ·
Hi there
I have got remote desktop connection installed on my server, but when I try and access it I get " the client could not connect to the remote computer"
Does anyone know where I can set the network settings to allow this, it is installed on a server 2000 machine?



This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

GPO Settings

by BFilmFan In reply to Remote Desktop

"Access this computer from the network" is the GPO setting you are seeking. You may also need logon interactively.

Collapse -


by tim.williams In reply to GPO Settings

Hi thanks for the reply, both of these settings are set as you stated, any other ideas?



Collapse -


by jdmercha In reply to Remote Desktop

Where are you trying to access it from? Might there be a firewall in the way? Can you remote into it from a desktop that is on the same subnet as the server?

Collapse -

need to know how the server is connected

by Jonny Memonic In reply to Firewalls

Need to know how the server is connected.
Are you connecting through a router?
If so, you will have to forward port 3389. This is the port that RDP uses.

Related Discussions

Related Forums