Question

Locked

Remote Desktop Connection

By spells542000 ·
I have the VPN and Remote Desktop Connection installed on my computer so I can work at home. Problem is when I go to connect to my remote desktop it gives me this message. If anyone can tell me what I need to do to connect, I would greatly appreciate it.
The client could not connect to the remote computer.

Remote connections might not be enabled or the computer might be too busy to accept new connections. It is also possible that network problems are preventing your connection

Please try connecting again later. If the problem continues to occur, contact your administrator.

Thanks

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

RDP help

by kohat In reply to Remote Desktop Connection

Well first the obvious things,

Did you enable Remote Desktop and did you add you?re account to the Remote Desktop Users ACL (don?t worry about the second part if you user is a local admin),
check that RDP rule is enabled to the local PC on the firewall. If you?re using Windows firewall then it?s a simple tick that needs to be put into RDP if it?s another type of firewall then create a rule that will allow traffic to the local PC on port 3389.

Secondly I have had issues with RDP if the computer has not been logged onto after a reboot so you might have to get someone at the office to logon/off the PC. If that still does not work then contact the helpdesk to try and sort this out :) cheers

Collapse -

check computer properties

by jamesatmaisonverre In reply to Remote Desktop Connection

You must right click on my computer and select properties.Select the remote tab and make sure that allow remote access is enabled on both machines.Secondly you can only remote on to a profile if it has a password set up on it.If you cannot get a connection still, check the windows firewall to make sure that remote is ticked on the trusted activities.And finally if this does not work , use the ip address of the machine.It always works.If not,i would investigate the hardware configuration.

Related Discussions

Related Forums