Question

Locked

Remote Desktop Failure Win2k3

By Spitfire_Sysop ·
Just yesterday I was suddenly unable to connect to my Win2k3 fileserver via RDC. When I open the RDC window, type in the name(or IP) of the server I want to connect to, and click connect nothing happens. No error message, no log on screen. The buttons grey out and then return to a clickable state. I read a whole bunch of forum posts of people with this same problem, most of them cite problems with display adapters and drivers. This is not my problem,
I can still remote in to other computers including the DC. If I logon locally to the computer in question there are no corresponding entries in the event log matching my RDC session attempt. I have checked my services and terminal services are all up and running.

I really don't know where to go from here. It used to work, and now it doesn't.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

maybe its simple but i doubt it

by Jarrett_Faulk In reply to Remote Desktop Failure Wi ...

if your turn the firewall off does it work?

Collapse -

Firewall?

by Spitfire_Sysop In reply to maybe its simple but i do ...

Thanks for the suggestion. I am connecting locally on the LAN so the traffic never passes through the hardware firewall. I have windows firewall disabled because I use a 3rd party software firewall. The software doesn't block my Remote Access to the other server right next to it. I assume that means my ports are open. I can telnet in to the fileserver on the RDC port, a test that was suggested. Is there something I am overlooking?

Collapse -

Try this

by Brenton Keegan In reply to Remote Desktop Failure Wi ...

Try restarting Terminal Services. I've had RDP services stop working on me before (usually after a reboot because of an update). Honestly restarting the service hasn't worked in my case and I've just had a reboot, but it's easier to restart a service than a reboot. So if that doesn't work, try a reboot. I know it's a server and you'll have to do it after hours, but that's a net admin's life.

Collapse -

Resolved itself?

by Spitfire_Sysop In reply to Remote Desktop Failure Wi ...

Now I am scared. I came in today and it is working. I had tried to get in before leaving yesterday and it was still broken. I haven't changed anything. Now I don't know the cause or how to fix it. This is going to drive me crazy. I just hope it doesn't come back.

Thank you all for looking.

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums