Question

Locked

Remote Web Workplace not working

By sjh ·
I re-installed an SBS 2003 server using the original disks - forgetting disk 3 was "faulty". Fixed Comapny web; installed SP1 - no ISA installed. Company web also had errors - fixed by using different version asp.net. RWW does not work - internally or externally. - Reason for re-install was to use RWW on a SQL database program. Any ideas? Remote Desktop works perfectly to connect to server but we need to connect a remote user to a desktop.
OWA does not work either.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

faulty disk 3?

by TechSoEasy In reply to Remote Web Workplace not ...

How old is your media? Because the faulty disk 3's haven't been distributed in over 3 years!

At any rate... not sure what you mean by fixing the companyweb with a different version of asp.net, but you should not have .Net 2.0 installed on your SBS unless you have a specific need for it.

If you provide further information about what you mean by "not working" (such as what exact error messages are you seeing) perhaps I can suggest a more precise solution. You may have to disable "friendly error messages" from IE's Advanced Properties.

Jeffrey B. Kane
Microsoft Small Business Specialist - Licensing Specialist
TechSoEasy
http://www.techsoeasy.com
http://techsoeasy.spaces.live.com

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums