Question

Locked

Removable Storage service won't start

By welshsteve76 ·
I use a tape drive as the backup device for our server, using NT Backup in Windows Server 2003 SP2.

The Removable Storage service has just failed for the second time in a couple of weeks. I have tried re-starting the service but it refuses to restart. The last time this happened, I had to reboot the server to get it to work. I will do this again but am wary that this will continue to be a problem until it is resolved correctly.

Is anybody able to shed any light on why this keeps occurring?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Event Log Errors

by BFilmFan In reply to Removable Storage service ...

What errors are being recorded in the system and application event logs?

Collapse -

Event Viewer Messages

by welshsteve76 In reply to Event Log Errors

I've had a look and this message appears.

"Neither copy of the RSM database is consistent: Reconstructing using the main datafile."

This is followed by the following message:

"RSM database is corrupt and cannot be rebuilt."

Then this one appears (I think after i tried to restart the service)

"RSM Stopped"

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums