Question

Locked

Router Blocks Exchange email sending

By jim.wyse ·
My Netgear DG834G Router stops me from sending email from MS Outlook, via our company's Exchange Server. I can receive messages OK, but I cannot send or synchronise.
If I replace the Router with a simple ADSL Modem, I can send, receive and synchronise without error.
Does anyone have any ideas?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

thats interesting

by CG IT In reply to Router Blocks Exchange em ...

if it had been the other way around, I'd say forward port 25 to the exchange box but if you can get mail from outside, that's not the problem.

try a firmware update?

Collapse -

Not afirmware update fix

by jim.wyse In reply to thats interesting

Hmm... I just swapped the router, V1, for a V3 unit. Same problem!

Collapse -

humm

by CG IT In reply to Not afirmware update fix

that's just weird. Well only one way to find out. Telnet into exchange and see if the telnet test works.

here's a MS KB artcile on it: http://support.microsoft.com/kb/153119/en-us

is exchange using smtp or pop3? as a service?

Collapse -

Hmmm

by Kjell_Andorsen In reply to Router Blocks Exchange em ...

Do you get your e-mail using Pop3 or IMAP4? It seems that the ports nescessary to retrieve the mail are working fine, but that port 25 (SMTP) might be blocked. You might want to check the firewall settings on the router to make sure port 25 is open for outbound traffic.

Collapse -

HowTo SMTP set up....

by Hanzo21 In reply to Router Blocks Exchange em ...

You try this page to set up the SMTP port of your router.

http://www.portforward.com/english/routers/port_forwarding/Netgear/DG834G/SMTP.htm

I hope this helps....

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums