General discussion

Locked

RRAS VPN with DLINK Router

By Tonywildcat17 ·
I have been having problems getting RRAS to work with my router. It is a DI-604 with the newest firmware. I have to have a VPN solution that works because I do a lot of work at home. Right now the only solution that has been working is authenticating to a Win XP Pro machine. I have tried to setup RRAS on a 2000 advance server and now a 2003 server. Everything works perfect behind the firewall, I can connect from any terminal. The problem is when I attempt to come through the router. Port 1723 is opened and redirected to the RRAS Server, but the connection will hang on "Verifying username and password". I know that the information is correct. I have already run netstat on the server and it is listining on port 1723. I didnt know if there is some other port for authentication that needs to be opened. When a machine on the local network connected to the server, I think that port 1695 was used. I tried letting that through the firewall but no luck. Any help would be great!! Thanks so much in advance.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Tonywildcat17 In reply to RRAS VPN with DLINK Route ...

I actually just got it to work. I was looking through the router menus and saw something about the router being in Gaming Mode. After disabling that, it works. One question that I still have is why I get a /32 address. I can still ping other machines on the network, but for some reason it gives me a mask of 255.255.255.255 and then the gateway is my host address (VPN). Just wondering. Thanks.

Collapse -

by CG IT In reply to RRAS VPN with DLINK Route ...

GRE TCP/UDP port 47

Collapse -

by CG IT In reply to

though this article is about problems with ping, it shows a table of ports for PPTP and L2TP VPN in.

http://support.microsoft.com/default.aspx?scid=kb;en-us;258030

try creating a fowarder TCP/UDP port 47 into the RRAS server on the DLink router.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums