Question

Locked

SATELLITE CONNECTION

By rak009 ·
I have a satellite connection wth WILD BLUE,and a linksys router WRT54G when the connection is in the following manner :

MODEM-----ROUTER----COMPUTER....
COMP. doesnt go online.

The Comp. gets a WAN IP.
Tried many different things,like disabling Anonymous Internet request,Power cycled network cannot seem to get this thing working.Can someone on planet earth solve this ISSUE????????

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What's the IP address of your router?

by Ron K. In reply to SATELLITE CONNECTION

And your modem?

Collapse -

Basics

by TheChas In reply to SATELLITE CONNECTION

First off, if you plug the modem directly into the computer do you have Internet access?

If not, first diagnose and repair the modem issue with Wild Blue tech support.

Once you know that the modem connects, verify that the modem is plugged into the WAN port on the router.

Start with a PC connected with a CAT5 cable to any of the LAN ports on the router.

Download and print any configuration instructions from Wild Blue for router setup. Have the Linksys manual handy.

Open up your browser and key in the address for the router configuration page.

Make sure that all of the configurations are set correctly including your Wild Blue user name and password if required.

If you are still having problems, try calling Linksys tech support. They at least used to know the specific setup requirements for most modems.

Chas

Collapse -

Excellent instructions!

by Ron K. In reply to Basics

I had the same hardware and satellite setup as the OP <i>and</i> the same issue. The modem's address was the same as the router so I changed the router's address to 192.168.1.1 and that took care of it.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Forums