General discussion

Locked

SBServer 2003 Will not mirror

By Brian158 ·
Here is the issue. I have SBServer 2003. Changed hard drives to Dynamic. Keep in mind primary hard drive is partitioned hard drive and is IDE. Both hard drives are same size. Started mirror on partition one which is my system drive. All went well. Started to do 2 partition of hard drive mirror. The process had gotten all the way to 50% then SBServer said unknown hard drive. Then drops both hard drives off. Restarted computer had to go back into bios make boot it from hard drives again. Boot fine system partition will synch. with mirror but if I try to do the partition 2 again it gives me the same error. But after it does a synch with system partition disk management says that my mirror drive is unhealthy. Both hard drives are brand new. Does any one have a theory on this one? What am I doing wrong? Or is this 2003 problem? How do I correct this problem.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to SBServer 2003 Will not mi ...

let me get this straight. your trying software mirroring or RAID 5 for fault protection on dynamic disks? If so, here's the technet article. http://support.microsoft.com/default.aspx?scid=kb;en-us;298155

if the link doesn't work use your web browser and go to web page url http://support.microsoft.com. type in article # 298155 in the search bar.

Collapse -

by Brian158 In reply to

I looked at that site article. I did everything by the book. I have looked and search around way this will not go for. Some say it is a data issue and some say it is a MS issue. I can not figure this one out for the life of me.

Collapse -

by Brian158 In reply to SBServer 2003 Will not mi ...

Point value changed by question poster.

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums