Scan to folder - Ricoh Afcio 2035e fails, Ricoh Aficio C4500 works

By feetsdr ·
So I don't think it's a PICNIC (problem in chair, not in computer). I got 1 of our multi function machines to save to a folder on the server using \\server\scanner share and my domain login credentials. That works fine on the newer C4500.

But on the 2035e, this has been an ongoing problem. I entered all the same info (share name and my credentials), set it to use SMB, like the C4500, but it says it can't log in.

We originally had the 2035e first, tried to get this working years ago and never got it. solved the problem by saving to a snap server. Then we just got the C4500, that set up perfectly top save to \\server\scanner and I'm trying again to get the 2035e to do the same, with no results. I'll enter my username as either domain\user or just user, enter password, click on 'connection test'and get 'Connection with PC has failed. Check the settings'.

any advice?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

re: 2035e

by ThumbsUp2 In reply to Scan to folder - Ricoh Af ...

The 2000 series are notorious for not communicating properly. We have the 2025e with the same problem, at least until it 'decides on its own' to communicate. Sometimes you have to hold your mouth just right, stand on your left foot and point your right index finger at the ceiling fan before they would connect.

Next time the Service Tech comes in for the new one, ask him/her what you have to do to get the 2035 to 'talk'. It might have a bad communications board or programming.

Related Discussions

Related Forums