General discussion

Locked

serv-u with lsass problem

By icelemon ·
long question short. after installation of Serv-u 3.1 on Windows XP professional it pops up a 60 seconds shutdown window, i checked with microsoft's saisser remover program but still act the same way. can anybody help out with this, thanks!

microsoft saisser remover:Windows-KB841720-ENU-V4.exe

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Oz_Media In reply to serv-u with lsass problem

Well you do need to disable system restore before the sassre removal tool will work. Otherwise the fixed files are reinfected when you reboot.

http://groups.google.com/groups?q=Sasser+worm&hl=en&lr=&ie=UTF-8&selm=40a0d222.770937%40localhost.dot.net&rnum=2

FOllow these directions to fix, but first you MUST disable System Restore, to do so:
Click START>Control Panel>System>Performance>File System>Troubleshooting and check the "Disable System Restore" box.

Now when the tool is run the files are permanently deleted. If it returns on reboot, manually delete the registry files mentioned in the first link provided.

Don't forget to re-enable System Retore when done.

Good luck,
OM

Collapse -

by icelemon In reply to

Poster rated this answer.

thanks for the tip, i have restored the system using system restore so i am not going to find out if this really works, but thanks for the help you give, cheers.

Cyril

Collapse -

by icelemon In reply to serv-u with lsass problem

This question was closed by the author

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums