Question

Locked

server is not accepting incoming http connections

By mav3r1ck ·
Hi guys. I have installed xampp on my dedicated server. It was working fine until recently it started givin me problems. When i type my ip 125.88.123.181 on my server its showing me he website. But when i type the same ip its is giving me a server is taking too long to repond error ( from a client which is not on the same network ). I am using a static ip and it was working fine before when i used to type the same ip. But i dont know why i am getting this problem now. I need to fix this asap.

http://img405.imageshack.us/i/server.jpg/ this is the server side pic ( hosted on static ip )

and this is the problem when i am trying to open site..
http://img404.imageshack.us/i/client.jpg/

please help me fix hs

regards
Sandy

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

if they are not on same network

by BizIntelligence In reply to server is not accepting i ...

then there must be proper routing between two networks.

When you say they are on two different networks. So how they are connected? Via Switch, Router or something else?

Did you try ping command to verify connectivity?
Go to Start > Run > type CMD > Press OK
In command prompt, type ping your_ip_here

Cheers !

Collapse -

... and did you actually CHECK your external IP?

by ThumbsUp2 In reply to server is not accepting i ...

Even though you think you're on a static IP, have you actually checked to make sure? Being able to call up that IP from the server itself COULD mean you're seeing a cached copy.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums